Actualizaciones de Seguridad publicadas por Adobe


Adobe ha publicado tres boletines de seguridad con actualizaciones para los productos Adobe Reader, Acrobat, Shockwave y Flash Player.

Descripción:

Adobe Reader y Adobe Acrobat: La actualización corrige 13 vulnerabilidades críticas la mayoría de ellas relacionadas con corrupciones de memoria y desbordamientos de búfer, aunque también se solucionan otras vulnerabilidades que permiten la evasión de la seguridad o la ejecución de secuencias de comandos en documentos cruzados.

Adobe Shockwave Player y Adobe Flash Player: Estas actualizaciones resuelven 25 vulnerabilidades críticas principalmente estas vulnerabilidades afectan a corrupciones de memoria y desbordamientos de búfer, aunque también se solucionan varias vulnerabilidades de fallos en el diseño y de validación de entradas.

Solución: 
Para actualizar las aplicaciones afectadas se puede hacer uso de la función de actualización automática de las mismas. La configuración por defecto de dichas aplicaciones es que realicen actualizaciones automáticas de forma automática, pero puede activarse manualmente seleccionando “Ayuda >> Buscar actualizaciones”.

Adobe Reader:

  • Los usuarios de Adobe Reader para equipos Windows también pueden descargar e instalar la actualización correspondiente.

Adobe Acrobat:

  • Los usuarios de Acrobat Standard y Pro para equipos Windows también pueden descargar e instalar la actualización correspondiente.

Adobe Shockwave Player:

Actualizar Adobe Shockwave Player a la versión 11.6.0.626 desde su página de descarga.

Adobe Flash Player:

Adobe recomienda a todos los usuarios de Adobe Flash Player 10.3.181.23 y anteriores, actualizar a la versión más reciente (10.3.181.26) descargándolo desde el Adobe Flash Player Download Center.

Anuncios